<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US"
 xmlns:og='http://opengraphprotocol.org/schema/'
 xmlns:fb='http://www.facebook.com/2008/fbml'>

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ignatius of Loyola Movie Coming to Diocese of Shreveport | The Catholic Connection</title>
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/defaults.css" type="text/css" media="screen, projection" />

<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/style.css" type="text/css" media="screen, projection" />

<link rel="alternate" type="application/rss+xml" title="The Catholic Connection &raquo; Ignatius of Loyola Movie Coming to Diocese of Shreveport Comments Feed" href="http://www.thecatholicconnection.org/?feed=rss2&#038;p=6374" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thecatholicconnection.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-includes/js/jquery/jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/js/superfish.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecatholicconnection.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecatholicconnection.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Harm of Pornography and Hope Beyond Addiction: Addicts' href='http://www.thecatholicconnection.org/?p=6371' />
<link rel='next' title='7 Reasons for Laypeople to Explore the UD Catholic Formation Program in Our Diocese' href='http://www.thecatholicconnection.org/?p=6378' />

<link rel='canonical' href='http://www.thecatholicconnection.org/?p=6374' />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>

	<!--Facebook Like Button OpenGraph Settings Start-->
	<meta property="og:site_name" content="The Catholic Connection"/>
	<meta property="og:title" content="Ignatius of Loyola Movie Coming to Diocese of Shreveport"/>
		<meta property="og:description" content="by Randy Tiller

Ignatius Press announced the new theatrical release of Ignatius of Loyola, Solider, Sinner, Saint on December 1, 2016. Du"/>
	
	<meta property="og:url" content="http://www.thecatholicconnection.org/?p=6374"/>
	<meta property="fb:admins" content="" />
	<meta property="fb:app_id" content="" />
	<meta property="og:type" content="article" />
		<!--Facebook Like Button OpenGraph Settings End-->
	
<!-- Start Of Script Generated By WP-PageNavi 2.31 -->
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/pagenavi-css.css" type="text/css" media="screen" />
<!-- End Of Script Generated By WP-PageNavi 2.31 -->
<style type="text/css">
body.custom-background { background-color: #e9e7e7; }
</style>
<link rel="shortcut icon" href="http://www.thecatholicconnection.org/wp-content/uploads/2012/04/icon.gif" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Connection RSS Feed" href="http://www.thecatholicconnection.org/?feed=rss2" />
<link rel="pingback" href="http://www.thecatholicconnection.org/xmlrpc.php" />

</head>

<body class="single single-post postid-6374 single-format-standard custom-background">

<div id="wrapper">

    <div id="container-top" class="container">
         <div class="span-24">
        <div class="span-16">
                                			        <div class="menu-primary-wrap">
			<ul class="menus menu-primary">
				<li class="page_item page-item-85"><a href="http://www.thecatholicconnection.org/?page_id=85">Connection Archives</a>
<ul class='children'>
	<li class="page_item page-item-95"><a href="http://www.thecatholicconnection.org/?page_id=95">2001 &#8211; 2012 Archives</a></li>
</ul>
</li>
<li class="page_item page-item-330"><a href="http://www.thecatholicconnection.org/?page_id=330">Subscribe</a></li>
<li class="page_item page-item-1019"><a href="http://www.thecatholicconnection.org/?page_id=1019">View the Magazine</a></li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                            </div>

        <div class="span-8 last">
            <div class="topsearch">
                 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://www.thecatholicconnection.org/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/images/search.png" title="Search" class="search-image" /> 
    </form>
</div>            </div>
        </div>
        </div>

    </div>


    <div id="container" class="container">

        <div id="header" class="span-24">
        
            <div class="branding">
             
                <a href="http://www.thecatholicconnection.org"><img class="logo" src="http://www.thecatholicconnection.org/wp-content/uploads/2016/02/newlogo2.jpg" alt="The Catholic Connection" title="The Catholic Connection" /></a>
             
            </div><!-- .branding -->

            <div class="header-banner">

                 

            </div><!-- .header-banner -->
            
        </div><!-- #header -->
        
                    <div class="span-24">
                			        <div class="menu-secondary-wrap">
			<ul class="menus menu-secondary">
					<li class="cat-item cat-item-3"><a href="http://www.thecatholicconnection.org/?cat=3" title="View all posts filed under Bishop&#039;s Reflections">Bishop&#039;s Reflections</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.thecatholicconnection.org/?cat=9" title="View all posts filed under Columns">Columns</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.thecatholicconnection.org/?cat=6" title="View all posts filed under Events">Events</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.thecatholicconnection.org/?cat=4" title="View all posts filed under Features">Features</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.thecatholicconnection.org/?cat=1" title="View all posts filed under Local News">Local News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.thecatholicconnection.org/?cat=7" title="View all posts filed under National News">National News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.thecatholicconnection.org/?cat=8" title="View all posts filed under Schools">Schools</a>
</li>
			</ul>
		</div>
                      <!--.secondary menu--> 	
                    </div>
        
    <div id="main" class="span-24">
    
        <div id="content-wrap" class="span-13">
        
        
    <div class="content">
         
            <div class="post-wrap post-wrap-single">
                
                <div class="post-6374 post type-post status-publish format-standard hentry category-events category-features category-localevents post clearfix" id="post-6374">
                
                    <h2 class="title">Ignatius of Loyola Movie Coming to Diocese of Shreveport</h2>
                    
                        
                    <div class="postmeta-primary">
            
                        <span class="meta_date">February 28, 2017</span>
                       &nbsp; <span class="meta_author">jrinaudo</span>
            
                             &nbsp; <span class="meta_comments"><a href="http://www.thecatholicconnection.org/?p=6374#respond" title="Comment on Ignatius of Loyola Movie Coming to Diocese of Shreveport">No comments</a></span> 
                    </div>
                    
                    <div class="entry clearfix">
                        
                        <img width="217" height="225" src="http://www.thecatholicconnection.org/wp-content/uploads/2017/02/0317ignatiusmovie-290x300.jpg" class="alignleft featured_image wp-post-image" alt="0317ignatiusmovie" title="0317ignatiusmovie" />                        
                        <p><em>by Randy Tiller</em></p>
<p>Ignatius Press announced the new theatrical release of <em>Ignatius of Loyola, Solider, Sinner, Saint</em> on December 1, 2016. Due to the past relationship our diocese has with Ignatius Press, the Diocese of Shreveport was one of the first to be offered the opportunity to book a showing for this film.</p>
<p>Not since the release of <em>Mary of Nazareth</em> and <em>Restless Heart</em> has there been such an epic Catholic film of this scope, quality and grandeur. The last full-length feature film on St. Ignatius of Loyola was produced over 70 years ago.</p>
<p>Filmed on location in Spain with an extremely talented cast of Spanish actors, the story of Ignatius, his tumultuous life, passions, sinfulness, conversion and ultimately virtuous life bursts onto the screen and into the minds and hearts of the viewers, illuminating the life of St. Ignatius like never before.</p>
<p>The story of St. Ignatius is as relevant today as it was more than 500 years ago. And now, our diocese is able to offer an opportunity to view this powerful story in the Holoubek Theatre at the Catholic Center, located at 3500 Fairfield Avenue in Shreveport.</p>
<p>This outstanding Catholic film is being brought to our diocese for the purpose of evangelization and entertainment.</p>
<p>The diocese is offering this film on three different days and times so that everyone will have an opportunity to view it. Although there is no admission charge, donations are accepted. Your generosity makes it possible to continue bringing such events to our theatre.</p>
<p>Showings will be as follows:<br />
• Wednesday March 22, at 2:00 p.m.<br />
• Thursday, March 23, at 6:00 p.m.<br />
• Friday, March 24, at 8:30 a.m. for middle and high school students. (The producers advise the film is not suited for under 13 years of age).</p>
<p>Souvenir bookmarks will be handed out at each showing as a memento of the screening. Patrons will also have the opportunity to purchase DVDs for sale at the theatre after the screening. They will only be available at the theatre, not online or at other locations until its general release after April 2017.<br />
Some interesting facts:</p>
<p>In 1521, Ignatius was struck by a cannonball in the legs. One leg was merely broken, but the other was badly mangled. After suffering for a month, his doctors warned him to prepare for death. Ignatius began to improve and part of one leg was amputated. During his healing, Ignatius began to read <em>De Vita Christi</em> (The Life of Christ). The book would inspire Ignatius&#8217; own spiritual exercises.</p>
<p>Other men joined his exercises and became followers of Ignatius. The group began to refer to themselves as “Friends in the Lord.” Pope Paul III received the group and approved them as an official religious order in 1540. They called themselves the Society of Jesus. Some people who did not appreciate their efforts dubbed them “Jesuits” in an attempt to disparage them.  Before Ignatius died in 1556, his order established 35 schools and boasted 1,000 members.<br />
For more information about the movie, contact Randy Tiller, 318-868-4441, or rtiller@dioshpt.org.</p>
 
<span class = "" style = " float: left; "><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thecatholicconnection.org/?p=6374&layout=standard&send=false&show_faces=false&width=&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:px; height:px"></iframe></span><div id="tweetbutton6374" class="tw_button" style="float:left;margin-right:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2F2mq6o7x&amp;via=cathconnection&amp;text=Ignatius%20of%20Loyola%20Movie%20Coming%20to%20Diocese%20of%20Shreveport&amp;related=cathconnection&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.thecatholicconnection.org%2F%3Fp%3D6374" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.thecatholicconnection.org/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>            
                    </div>
            
                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://www.thecatholicconnection.org/?cat=6" title="View all posts in Events" rel="category">Events</a>, <a href="http://www.thecatholicconnection.org/?cat=4" title="View all posts in Features" rel="category">Features</a>, <a href="http://www.thecatholicconnection.org/?cat=1" title="View all posts in Local News" rel="category">Local News</a></span>
                        
                    </div>
                
                </div><!-- Post ID 6374 -->
                
            </div><!-- .post-wrap -->
            
            
        
        
								<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=6374#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.thecatholicconnection.org/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='6374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60afe6e361" /></p>					</form>
							</div><!-- #respond -->
						            
            </div><!-- .content -->


    </div><!-- #content-wrap -->
    
    <div id="primary-sidebar-wrap" class="span-7">
    
        
<div class="sidebar-primary">

    <ul class="widget-wrap"><li id="search-2" class="widget widget_search"> 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://www.thecatholicconnection.org/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/images/search.png" title="Search" class="search-image" /> 
    </form>
</div></li></ul><ul class="widget-wrap"><li id="text-4" class="widget widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><a href="http://www.thecatholicconnection.org/?page_id=330"> <img src="http://www.thecatholicconnection.org/wp-content/uploads/2012/07/subscribe.jpg"></a></div>
		</li></ul><ul class="widget-wrap"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">Current Issue</h3>			<div class="textwidget">Click on the image below to flip through the magazine!<br/><br/>

<a href="http://www.thecatholicconnection.org/?page_id=1019">
<img src="http://www.thecatholicconnection.org/wp-content/uploads/2017/02/0317bigcov.jpg"></a></div>
		</li></ul><ul class="widget-wrap"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class='rsswidget' href='http://cnsblog.wordpress.com/feed/' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.thecatholicconnection.org/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://cnsblog.wordpress.com' title='More news and views from Catholic News Service'>Catholic News Service</a></h3><ul><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/03/09/protecting-children-overcoming-resistance-to-usher-in-positive-change/' title='By Drew Dillingham Catholic News Service (Sixth in a series) ROME — During class this week, a student asked the professor why it takes so long for things to get done in the church. The professor answered with an analogy. He … Continue reading → [&hellip;]'>Protecting children: Overcoming resistance to usher in positive change</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/03/08/pope-francis-words-on-women/' title='By Junno Arocho Esteves ROME (CNS) — International Women’s Day is a day that celebrates the social, cultural, political and economic achievements of women. Pope Francis has often spoken on their achievements and contributions to the church, but has honored their … Continue reading → [&hellip;]'>Pope Francis’ words on women</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/03/03/word-to-life-sunday-scripture-readings-march-5-2017/' title='March 5, First Sunday of Lent       Cycle A. Readings:       1) Genesis 2:7-9; 3:1-7       Psalm 51:3-6, 12-13, 17       2) Romans 5:12-19       Gospel: Matthew 4:1-11   By Deacon Mike Ellerbrock Catholic News Service Was the original sin of … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, March 5, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/03/02/protecting-children-the-spirit-of-the-gospel-and-the-letter-of-the-law/' title='By Drew Dillingham Catholic News Service (Fifth in a series) ROME — For six years during middle school and high school, I studied Latin as a foreign language. My teachers constantly repeated the phrase, “Lingua Latina non mortua est” or … Continue reading → [&hellip;]'>Protecting children: The spirit of the Gospel and the letter of the law</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/02/24/word-to-life-sunday-scripture-readings-feb-26-2017/' title='  Feb. 26, Eighth Sunday in Ordinary Time      Cycle A. Readings:       1) Isaiah 49:14-15       Psalm 62:2-3, 6-7, 8-9       2) 1 Corinthians 4:1-5       Gospel: Matthew 6:24-34   By Jeff Hedglen Catholic News Service I will be … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, Feb. 26, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/02/24/protecting-children-healing-needs-listening-respect-justice/' title='By Drew Dillingham Catholic News Service (Fourth in a series) ROME — When Pope Francis came to the United States in September 2015, many people followed his trip with excitement. Much attention was paid to the Holy Father’s visit to … Continue reading → [&hellip;]'>Protecting children: Healing needs listening, respect, justice</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/02/17/word-to-life-sunday-scripture-readings-feb-19-2017/' title='  Feb. 19, Seventh Sunday in Ordinary Time       Cycle A. Readings:       1) Leviticus 19:1-2, 17-18       Psalm 103:1-4, 8, 10, 12-13       2) 1 Corinthians 3:16-23       Gospel: Matthew 5:38-48   By Jean Denton Catholic News Service A grieving … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, Feb. 19, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/02/16/protecting-children-being-our-brothers-keeper/' title='By Drew Dillingham Catholic News Service (Third in a series) ROME — On Monday, classes at the Gregorian kicked into full gear for the Diploma in Safeguarding of Minors. We were happy to have the opportunity to begin the day … Continue reading → [&hellip;]'>Protecting children: Being our brother’s keeper</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/02/10/word-to-life-sunday-scripture-readings-feb-12-2017/' title='Feb. 12, Sixth Sunday in Ordinary Time       Cycle A. Readings:       1) Sirach 15:15-20       Psalm 119:1-2, 4-5, 17-18, 33-34       2) 1 Corinthians 2:6-10       Gospel: Matthew 5:17-37   By Sharon K. Perkins Catholic News Service Most people … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, Feb. 12, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/02/09/protecting-children-taking-stock-of-stereotypes/' title='By Drew Dillingham Catholic News Service (Second in a series) ROME — They say stereotypes exist for a reason. Well, the first person my wife Kim and I met in Rome was named Mario. How much more cliche can it get … Continue reading → [&hellip;]'>Protecting children: Taking stock of stereotypes</a></li></ul></li></ul>    
</div><!-- .sidebar-primary -->
    </div><!-- #primary-sidebar-wrap -->
    
    <div id="secondary-sidebar-wrap" class="span-4 last">
    
        
<div class="sidebar-secondary">

                <ul class="widget-wrap"><li class="social-share-widget"><h3 class="widgettitle">Share</h3>                <ul><li>
                                    <a class="addthis_button_twitter"><img src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/images/social-share/icons_2/twitter.png" width="32" height="32" alt="1" /></a>
                                    <a class="addthis_button_facebook"><img src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/images/social-share/icons_2/facebook.png" width="32" height="32" alt="2" /></a>
                                </li></ul>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            </li></ul>
        		<ul class="widget-wrap"><li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
				<li><a href="http://www.thecatholicconnection.org/?p=6391" title="Medical Miracle: Shreveport Catholic Doctor Reaches Out to  Brazilian Family Seeking Help for Their Daughter">Medical Miracle: Shreveport Catholic Doctor Reaches Out to  Brazilian Family Seeking Help for Their Daughter</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=6388" title="3 Minute Lenten Reflections in Diocesan App">3 Minute Lenten Reflections in Diocesan App</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=6385" title="Holy Father&#8217;s Message for Lent">Holy Father&#8217;s Message for Lent</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=6381" title="Kids&#8217; Connection: St. Brigid of Kildare">Kids&#8217; Connection: St. Brigid of Kildare</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=6378" title="7 Reasons for Laypeople to Explore the UD Catholic Formation Program in Our Diocese">7 Reasons for Laypeople to Explore the UD Catholic Formation Program in Our Diocese</a></li>
				</ul>
		</li></ul><ul class="widget-wrap"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://www.thecatholicconnection.org/?m=201702' title='February 2017'>February 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201701' title='January 2017'>January 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201611' title='November 2016'>November 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201610' title='October 2016'>October 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201609' title='September 2016'>September 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201608' title='August 2016'>August 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201607' title='July 2016'>July 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201605' title='May 2016'>May 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201604' title='April 2016'>April 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201603' title='March 2016'>March 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201602' title='February 2016'>February 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201601' title='January 2016'>January 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201512' title='December 2015'>December 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201511' title='November 2015'>November 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201510' title='October 2015'>October 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201509' title='September 2015'>September 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201508' title='August 2015'>August 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201507' title='July 2015'>July 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201505' title='May 2015'>May 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201503' title='March 2015'>March 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201501' title='January 2015'>January 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201412' title='December 2014'>December 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201411' title='November 2014'>November 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201410' title='October 2014'>October 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201409' title='September 2014'>September 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201408' title='August 2014'>August 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201407' title='July 2014'>July 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201405' title='May 2014'>May 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201404' title='April 2014'>April 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201403' title='March 2014'>March 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201402' title='February 2014'>February 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201401' title='January 2014'>January 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201312' title='December 2013'>December 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201311' title='November 2013'>November 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201310' title='October 2013'>October 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201309' title='September 2013'>September 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201308' title='August 2013'>August 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201307' title='July 2013'>July 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201305' title='May 2013'>May 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201304' title='April 2013'>April 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201303' title='March 2013'>March 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201302' title='February 2013'>February 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201301' title='January 2013'>January 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201211' title='November 2012'>November 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201210' title='October 2012'>October 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201209' title='September 2012'>September 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201208' title='August 2012'>August 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201207' title='July 2012'>July 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201205' title='May 2012'>May 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201204' title='April 2012'>April 2012</a></li>
		</ul>
</li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        

</div>

<div class="container">

    <div id="footer-wrap" class="span-24">
        
        <div id="footer">
        
            <div id="copyrights">
                 &copy; 2017  <a href="http://www.thecatholicconnection.org/">The Catholic Connection</a>. All Rights Reserved. 
            </div>
            
                        
            <div id="credits">
                Powered by <a href="http://wordpress.org/">WordPress</a> | Designed by: <a href="http://seo-services.us/services.php">seo firm</a> | Thanks to <a href="http://internetmarketing1.us">internet marketing</a>, <a href="http://web-design-studios.net">web designer</a> and <a href="http://fruition.net/search-engine-optimization/los-angeles-search-engine-optimization-seo-los-angeles-california">los angeles seo</a>
            </div><!-- #credits -->
            
        </div><!-- #footer -->
        
    </div><!-- #wrap-footer -->
    
</div>

</div><!-- #wrapper -->

<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-includes/js/hoverIntent.js?ver=20090102'></script>
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.js?ver=3.09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thecatholicconnection.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.2'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {height:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

/* ]]> */
</script>
</body>
</html>