<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US"
 xmlns:og='http://opengraphprotocol.org/schema/'
 xmlns:fb='http://www.facebook.com/2008/fbml'>

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>A Message from Our Diocesan Administrator | The Catholic Connection</title>
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/css/defaults.css" type="text/css" media="screen, projection" />

<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/style.css" type="text/css" media="screen, projection" />

<link rel="alternate" type="application/rss+xml" title="The Catholic Connection &raquo; A Message from Our Diocesan Administrator Comments Feed" href="http://www.thecatholicconnection.org/?feed=rss2&#038;p=8827" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thecatholicconnection.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-includes/js/jquery/jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/js/superfish.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecatholicconnection.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecatholicconnection.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Escape Routes: A Reflection on the Church Sex Abuse Crisis' href='http://www.thecatholicconnection.org/?p=8824' />
<link rel='next' title='Frontier Mission Beginnings: Fr. Jean Pierre and the  Bayou Pierre Community' href='http://www.thecatholicconnection.org/?p=8830' />

<link rel='canonical' href='http://www.thecatholicconnection.org/?p=8827' />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>

	<!--Facebook Like Button OpenGraph Settings Start-->
	<meta property="og:site_name" content="The Catholic Connection"/>
	<meta property="og:title" content="A Message from Our Diocesan Administrator"/>
		<meta property="og:description" content="by Very Rev. Peter B. Mangum

Appeal Sunday occurred last month on February 17, and thanks to the generous support of our faithful, we"/>
	
	<meta property="og:url" content="http://www.thecatholicconnection.org/?p=8827"/>
	<meta property="fb:admins" content="" />
	<meta property="fb:app_id" content="" />
	<meta property="og:type" content="article" />
		<!--Facebook Like Button OpenGraph Settings End-->
	
<!-- Start Of Script Generated By WP-PageNavi 2.31 -->
<link rel="stylesheet" href="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/pagenavi-css.css" type="text/css" media="screen" />
<!-- End Of Script Generated By WP-PageNavi 2.31 -->
<style type="text/css">
body.custom-background { background-color: #e9e7e7; }
</style>
<link rel="shortcut icon" href="http://www.thecatholicconnection.org/wp-content/uploads/2012/04/icon.gif" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Connection RSS Feed" href="http://www.thecatholicconnection.org/?feed=rss2" />
<link rel="pingback" href="http://www.thecatholicconnection.org/xmlrpc.php" />

</head>

<body class="single single-post postid-8827 single-format-standard custom-background">

<div id="wrapper">

    <div id="container-top" class="container">
         <div class="span-24">
        <div class="span-16">
                                			        <div class="menu-primary-wrap">
			<ul class="menus menu-primary">
				<li class="page_item page-item-85"><a href="http://www.thecatholicconnection.org/?page_id=85">Connection Archives</a>
<ul class='children'>
	<li class="page_item page-item-95"><a href="http://www.thecatholicconnection.org/?page_id=95">2001 &#8211; 2012 Archives</a></li>
</ul>
</li>
<li class="page_item page-item-330"><a href="http://www.thecatholicconnection.org/?page_id=330">Subscribe</a></li>
<li class="page_item page-item-1019"><a href="http://www.thecatholicconnection.org/?page_id=1019">View the Magazine</a></li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                            </div>

        <div class="span-8 last">
            <div class="topsearch">
                 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://www.thecatholicconnection.org/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/images/search.png" title="Search" class="search-image" /> 
    </form>
</div>            </div>
        </div>
        </div>

    </div>


    <div id="container" class="container">

        <div id="header" class="span-24">
        
            <div class="branding">
             
                <a href="http://www.thecatholicconnection.org"><img class="logo" src="http://www.thecatholicconnection.org/wp-content/uploads/2016/02/newlogo2.jpg" alt="The Catholic Connection" title="The Catholic Connection" /></a>
             
            </div><!-- .branding -->

            <div class="header-banner">

                 

            </div><!-- .header-banner -->
            
        </div><!-- #header -->
        
                    <div class="span-24">
                			        <div class="menu-secondary-wrap">
			<ul class="menus menu-secondary">
					<li class="cat-item cat-item-3"><a href="http://www.thecatholicconnection.org/?cat=3" title="View all posts filed under Bishop&#039;s Reflections">Bishop&#039;s Reflections</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.thecatholicconnection.org/?cat=9" title="View all posts filed under Columns">Columns</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.thecatholicconnection.org/?cat=6" title="View all posts filed under Events">Events</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.thecatholicconnection.org/?cat=4" title="View all posts filed under Features">Features</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.thecatholicconnection.org/?cat=1" title="View all posts filed under Local News">Local News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.thecatholicconnection.org/?cat=7" title="View all posts filed under National News">National News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.thecatholicconnection.org/?cat=8" title="View all posts filed under Schools">Schools</a>
</li>
			</ul>
		</div>
                      <!--.secondary menu--> 	
                    </div>
        
    <div id="main" class="span-24">
    
        <div id="content-wrap" class="span-13">
        
        
    <div class="content">
         
            <div class="post-wrap post-wrap-single">
                
                <div class="post-8827 post type-post status-publish format-standard hentry category-localevents post clearfix" id="post-8827">
                
                    <h2 class="title">A Message from Our Diocesan Administrator</h2>
                    
                        
                    <div class="postmeta-primary">
            
                        <span class="meta_date">February 27, 2019</span>
                       &nbsp; <span class="meta_author">jrinaudo</span>
            
                             &nbsp; <span class="meta_comments"><a href="http://www.thecatholicconnection.org/?p=8827#respond" title="Comment on A Message from Our Diocesan Administrator">No comments</a></span> 
                    </div>
                    
                    <div class="entry clearfix">
                        
                                                
                        <p><a href="http://www.thecatholicconnection.org/wp-content/uploads/2019/02/0319appeal.jpg"><img class="size-full wp-image-8828 alignnone" title="0319appeal" src="http://www.thecatholicconnection.org/wp-content/uploads/2019/02/0319appeal.jpg" alt="" width="450" height="317" /></a></p>
<p><em>by Very Rev. Peter B. Mangum</em></p>
<p>Appeal Sunday occurred last month on February 17, and thanks to the generous support of our faithful, we are off to a good start on this year’s campaign. If you have already provided your pledge to this year’s Appeal, you have my sincere appreciation. Thank you and God bless you for your support.</p>
<p>Please know that we still have a long way to go before we reach our pledge goal of $1,500,000. The month of March is a critical time each year for our Appeal, as follow-up efforts are taking place in each worship location to secure additional pledges to this combined effort to serve the needs of the people of our diocese.</p>
<p>Please take some time now to consider your 10-month pledge to support our array of Appeal ministries. A pledge card can be found below. You may use this to facilitate your annual gift to our Appeal. You can also visit our website at <a href="http://www.dioshpt.org" target="_blank">www.dioshpt.org</a>, and click on the “Donate Now” button on our home page. Those making pledges this month will receive their first Appeal statement in the month of April.</p>
 
<span class = "" style = " float: left; "><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thecatholicconnection.org/?p=8827&layout=standard&send=false&show_faces=false&width=&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:px; height:px"></iframe></span><div id="tweetbutton8827" class="tw_button" style="float:left;margin-right:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2F2VoGcre&amp;via=cathconnection&amp;text=A%20Message%20from%20Our%20Diocesan%20Administrator&amp;related=cathconnection&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.thecatholicconnection.org%2F%3Fp%3D8827" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.thecatholicconnection.org/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>            
                    </div>
            
                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://www.thecatholicconnection.org/?cat=1" title="View all posts in Local News" rel="category">Local News</a></span>
                        
                    </div>
                
                </div><!-- Post ID 8827 -->
                
            </div><!-- .post-wrap -->
            
            
        
        
								<div id="respond">
				<h3 id="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=8827#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.thecatholicconnection.org/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='8827' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42f928d0c2" /></p>					</form>
							</div><!-- #respond -->
						            
            </div><!-- .content -->


    </div><!-- #content-wrap -->
    
    <div id="primary-sidebar-wrap" class="span-7">
    
        
<div class="sidebar-primary">

    <ul class="widget-wrap"><li id="search-2" class="widget widget_search"> 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://www.thecatholicconnection.org/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/images/search.png" title="Search" class="search-image" /> 
    </form>
</div></li></ul><ul class="widget-wrap"><li id="text-4" class="widget widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><a href="http://www.thecatholicconnection.org/?page_id=330"> <img src="http://www.thecatholicconnection.org/wp-content/uploads/2012/07/subscribe.jpg"></a></div>
		</li></ul><ul class="widget-wrap"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">Current Issue</h3>			<div class="textwidget">Click on the image below to flip through the magazine!<br/><br/>

<a href="http://www.thecatholicconnection.org/?page_id=1019">
<img src="http://www.thecatholicconnection.org/wp-content/uploads/2019/02/0319bigcover.jpg"></a></div>
		</li></ul><ul class="widget-wrap"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class='rsswidget' href='http://cnsblog.wordpress.com/feed/' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.thecatholicconnection.org/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://cnsblog.wordpress.com' title='More news and views from Catholic News Service'>Catholic News Service</a></h3><ul><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/11/06/puerto-rico-an-unprecedented-level-of-need/' title='Catholic News Service was the first major Catholic news organization to send a photographer and a reporter to tour the island and document the efforts of the church and other organizations to help many of the people far from the capital of San Juan. Continue reading → [&hellip;]'>Puerto Rico: ‘An unprecedented level of need’</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/10/11/historic-tomb-of-michelangelo-and-altarpiece-in-dire-need-of-repairs/' title='By Matthew Fowler ROME (CNS) — The historic tomb of Michelangelo and the Buonarroti family altarpiece in the Church of Santa Croce in Florence are in dire need of cleaning and restoration due to sustained damage over the past 50 … Continue reading → [&hellip;]'>Historic Tomb of Michelangelo and altarpiece in dire need of repairs</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/08/17/a-look-back-at-the-legion-of-decency/' title='By Mark Pattison and Julie Asher WASHINGTON (CNS) — It’s summertime and the movies are plentiful. As everyone knows the summer movie season is a big one for Hollywood, and when it comes to a close, it is followed closely … Continue reading → [&hellip;]'>A look back at the Legion of Decency</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/07/28/jamboree-called-life-changing-event-for-youths-adults/' title='Here’s a dispatch from Summit Bechtel Family National Scout Reserve in West Virginia sent earlier this week by Msgr. John B. Brady from the national Scout jamboree, which closed today. A retired priest of the Archdiocese of Washington, he became … Continue reading → [&hellip;]'>Jamboree called ‘life-changing event’ for youths, adults</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/07/21/word-to-life-sunday-scripture-readings-july-23-2017/' title='July 23, Sixteenth Sunday in Ordinary Time       Cycle A. Readings:      1) Wisdom 12:13, 16-19      Psalm 86:5-6, 9-10, 15-16      2) Romans 8:26-27      Gospel: Matthew 13:24-33   By Sharon K. Perkins Catholic News … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, July 23, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/07/14/john-c-quinn-tended-to-the-least-of-these-in-u-s-newsrooms/' title='WASHINGTON (CNS) – I’m convinced that around the country, and perhaps the world, there are many letters similar to the one I received in the mail some 18 years ago. It was written by hand and it ended with a … Continue reading → [&hellip;]'>John C. Quinn tended to the ‘least of these’ in U.S. newsrooms</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/07/14/some-cheese-with-your-whine-pope-establishes-complaint-free-zone/' title='By Junno Arocho Esteves Catholic News Service VATICAN CITY (CNS) — Pope Francis left a not-so-subtle message outside his office in the Domus Sanctae Marthae residence: anyone who is thinking of making a fuss, leave your whining at the door. … Continue reading → [&hellip;]'>Some cheese with your ‘whine’: Pope ‘establishes’ complaint-free zone</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/07/13/word-to-life-sunday-scripture-readings-july-16-2017/' title='  July 16, Fifteenth Sunday in Ordinary Time       Cycle A. Readings:       1) Isaiah 55:10-11       Psalm 65:10-14       2) Romans 8:18-23       Gospel: Matthew 13:1-23   By Jeff Hedglen Catholic News Service It seems as though every time … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, July 16, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/07/07/word-to-life-sunday-scripture-readings-july-9-2017/' title='The Scriptures this weekend contain a familiar, but difficult text. “Take my yoke upon you,” Jesus says. “For my yoke is easy and my burden light.” Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, July 9, 2017</a></li><li><a class='rsswidget' href='https://cnsblog.wordpress.com/2017/06/30/word-to-life-sunday-scripture-readings-july-2-2017/' title='July 2, Thirteenth Sunday in Ordinary Time       Cycle A. Readings:       1) 2 Kings 4:8-11, 14-16a       Psalm 89:2-3, 16-19       2) Romans 6:3-4, 8-11       Gospel: Matthew 10:37-42   By Beverly Corzine Catholic News Service One winter morning I awoke … Continue reading → [&hellip;]'>Word to Life — Sunday Scripture readings, July 2, 2017</a></li></ul></li></ul>    
</div><!-- .sidebar-primary -->
    </div><!-- #primary-sidebar-wrap -->
    
    <div id="secondary-sidebar-wrap" class="span-4 last">
    
        
<div class="sidebar-secondary">

                <ul class="widget-wrap"><li class="social-share-widget"><h3 class="widgettitle">Share</h3>                <ul><li>
                                    <a class="addthis_button_twitter"><img src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/images/social-share/icons_2/twitter.png" width="32" height="32" alt="1" /></a>
                                    <a class="addthis_button_facebook"><img src="http://www.thecatholicconnection.org/wp-content/themes/NewsFocus/lib/images/social-share/icons_2/facebook.png" width="32" height="32" alt="2" /></a>
                                </li></ul>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
            </li></ul>
        		<ul class="widget-wrap"><li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
				<li><a href="http://www.thecatholicconnection.org/?p=8830" title="Frontier Mission Beginnings: Fr. Jean Pierre and the  Bayou Pierre Community">Frontier Mission Beginnings: Fr. Jean Pierre and the  Bayou Pierre Community</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=8827" title="A Message from Our Diocesan Administrator">A Message from Our Diocesan Administrator</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=8824" title="Escape Routes: A Reflection on the Church Sex Abuse Crisis">Escape Routes: A Reflection on the Church Sex Abuse Crisis</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=8821" title="Shreveport-Bossier Pro-Life Oratory Contest">Shreveport-Bossier Pro-Life Oratory Contest</a></li>
				<li><a href="http://www.thecatholicconnection.org/?p=8818" title="CCNLA Celebrates Staff Diversity">CCNLA Celebrates Staff Diversity</a></li>
				</ul>
		</li></ul><ul class="widget-wrap"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://www.thecatholicconnection.org/?m=201902' title='February 2019'>February 2019</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201901' title='January 2019'>January 2019</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201811' title='November 2018'>November 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201810' title='October 2018'>October 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201809' title='September 2018'>September 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201808' title='August 2018'>August 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201807' title='July 2018'>July 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201806' title='June 2018'>June 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201804' title='April 2018'>April 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201803' title='March 2018'>March 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201802' title='February 2018'>February 2018</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201712' title='December 2017'>December 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201711' title='November 2017'>November 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201710' title='October 2017'>October 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201709' title='September 2017'>September 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201708' title='August 2017'>August 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201707' title='July 2017'>July 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201705' title='May 2017'>May 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201704' title='April 2017'>April 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201703' title='March 2017'>March 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201702' title='February 2017'>February 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201701' title='January 2017'>January 2017</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201611' title='November 2016'>November 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201610' title='October 2016'>October 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201609' title='September 2016'>September 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201608' title='August 2016'>August 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201607' title='July 2016'>July 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201605' title='May 2016'>May 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201604' title='April 2016'>April 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201603' title='March 2016'>March 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201602' title='February 2016'>February 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201601' title='January 2016'>January 2016</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201512' title='December 2015'>December 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201511' title='November 2015'>November 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201510' title='October 2015'>October 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201509' title='September 2015'>September 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201508' title='August 2015'>August 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201507' title='July 2015'>July 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201505' title='May 2015'>May 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201503' title='March 2015'>March 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201501' title='January 2015'>January 2015</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201412' title='December 2014'>December 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201411' title='November 2014'>November 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201410' title='October 2014'>October 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201409' title='September 2014'>September 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201408' title='August 2014'>August 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201407' title='July 2014'>July 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201405' title='May 2014'>May 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201404' title='April 2014'>April 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201403' title='March 2014'>March 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201402' title='February 2014'>February 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201401' title='January 2014'>January 2014</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201312' title='December 2013'>December 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201311' title='November 2013'>November 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201310' title='October 2013'>October 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201309' title='September 2013'>September 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201308' title='August 2013'>August 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201307' title='July 2013'>July 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201305' title='May 2013'>May 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201304' title='April 2013'>April 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201303' title='March 2013'>March 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201302' title='February 2013'>February 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201301' title='January 2013'>January 2013</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201211' title='November 2012'>November 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201210' title='October 2012'>October 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201209' title='September 2012'>September 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201208' title='August 2012'>August 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201207' title='July 2012'>July 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201205' title='May 2012'>May 2012</a></li>
	<li><a href='http://www.thecatholicconnection.org/?m=201204' title='April 2012'>April 2012</a></li>
		</ul>
</li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        

</div>

<div class="container">

    <div id="footer-wrap" class="span-24">
        
        <div id="footer">
        
            <div id="copyrights">
                 &copy; 2019  <a href="http://www.thecatholicconnection.org/">The Catholic Connection</a>. All Rights Reserved. 
            </div>
            
                        
            <div id="credits">
                Powered by <a href="http://wordpress.org/">WordPress</a> | Designed by: <a href="http://seo-services.us/services.php">seo firm</a> | Thanks to <a href="http://internetmarketing1.us">internet marketing</a>, <a href="http://web-design-studios.net">web designer</a> and <a href="http://fruition.net/search-engine-optimization/los-angeles-search-engine-optimization-seo-los-angeles-california">los angeles seo</a>
            </div><!-- #credits -->
            
        </div><!-- #footer -->
        
    </div><!-- #wrap-footer -->
    
</div>

</div><!-- #wrapper -->

<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-includes/js/hoverIntent.js?ver=20090102'></script>
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.js?ver=3.09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.thecatholicconnection.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecatholicconnection.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.2'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {height:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

/* ]]> */
</script>
</body>
</html>